JMW-9 tonearm with Audio Technica AT33PTG/II compatibility

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby Packgrog » Thu Aug 15, 2019 2:29 pm

Do you guys not clean your new vinyl?
VPI Scout Jr., Audiomods Classic, Audio Technica AT33PTG/II, Phoenix Engineering Falcon w/ DIY Arduino Uno Tachometer, Musical Surroundings Nova Phonomena, RME Babyface Pro
User avatar
Packgrog
Senior Member
 
Posts: 360
Joined: Tue Mar 01, 2016 2:37 pm
Location: Philadelphia Area

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby kurtster » Thu Aug 15, 2019 5:12 pm

Packgrog wrote:Do you guys not clean your new vinyl?


lol, yes 100% with my Cyclone. I give whatever I'm playing a thorough cleaning every time I play it, regardless of how many times it has already been cleaned. Each time seems to improve the playback, if only incrementally after several cleanings.
kurtster
Member
 
Posts: 30
Joined: Sat Sep 01, 2018 8:46 pm
Location: Northeast Ohio

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby Votan » Wed Sep 18, 2019 2:36 pm

izgoblin wrote:Thanks again, Votan for all of that detailed information.

I will get new pictures of the first 2 carts, and I completely understand your point about the pictures not being centered, but I promise you, you can see that the cantilever is not straight from almost any angle on those first two. So by all means, the current problems must be addressed, but I cannot discount that there was at least one other problem occurring before the anti-skate device was installed.

Votan wrote:If your azimuth has an easily visible cw tilt when needle is in the groove, then due to VTF eccentric loading of cantilever, it is possible for it to drift off an inclination towards spindle even if the platter is not spinning.
Make VTF too much higher than max recommended and you can have a permanent inclination of cantilever...


Hi izgoblin,
Almost 35 days have passed since your last post above, without any feedback of yours about the identification of the causes of your problem, or even if you solved it successfully.
My interest is for reasons of substance, because an update of your part in such a strange and complicated issue like yours, enriches the experience of all of us and makes us wiser and more effective in solving such problems, either on our own or in advising other members of the forum beging support.
Prime Signature/10"3DR/Finite Element(FE) platform/ADS/Lyra Titan/VPI Ring/WW Silver Eclipse 8 Phono Cable/Groove+ SRX MkII Phono Stage/Moon 740 Pre/Moon 820 PSU/ATC 100 Active Speakers/AQ Niagara IC/WW Silver Electra A/C,FE Ref Rack/RPG Room Treatm.
User avatar
Votan
Senior Member
 
Posts: 176
Joined: Sun Dec 02, 2018 4:59 pm
Location: Greece

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby izgoblin » Mon Sep 23, 2019 12:02 pm

Votan wrote:Hi izgoblin,
Almost 35 days have passed since your last post above, without any feedback of yours about the identification of the causes of your problem, or even if you solved it successfully.
My interest is for reasons of substance, because an update of your part in such a strange and complicated issue like yours, enriches the experience of all of us and makes us wiser and more effective in solving such problems, either on our own or in advising other members of the forum beging support.


Thanks for your continued interest and help. Unfortunately, my situation is improved but not resolved, and because I am starting to wonder if I have been damaging some expensive records with the mistracking, I have basically been avoiding playing anything else.

I went to VPI headquarters and was lucky enough to have Harry Weisfeld himself work on the table for me. He was incredibly helpful and kind, and frankly I can't think of a better customer service experience than I had on that day from everyone I met. Harry saw much of what you pointed out as being incorrect, so he remounted the cartridge for me and upgraded the counterweight on the arm. He set up the azimuth and said it should stay locked in on the ride home. Of course, the first thing I did was play some records (after checking that the table was level again, of course) and I heard an improvement, but still things aren't the way they should be. I am no longer hearing that same distortion on vocals or piano, but I am getting sibilance and some distortion on percussion on many records. I've tried a new record, some minty used ones I haven't played before and a couple I've played previously, and it's all too confusing to determine exactly when the problem is with the record (possibly damaged by the previous cart) or my setup. It just isn't consistent on when it occurs -- I can only say on "some" records, but it's a large percentage.

I wrote to Audio Technica service hoping that they might possibly consider that the new-ish cart was already problematic when shipped, but they instead offered two things to consider -- one that the unipivot arms are a real pain to setup, and two that the stainless steel record clamp I have might be messing with the cart's magnet. Thinking that made perfect sense, I bought another record clamp and, you guessed it, that was not the cause.

So to be quite honest, I think I'm past the point of feeling like I can solve this problem. My next step is to go to another local dealer, bring a few of the problematic records and play them on a totally different table/arm/cart setup that is in a similar price range. If I hear then what I'm supposed to be hearing, I'm just going to put what I have now up for sale and move on. I really wish I could find whatever is preventing me from hearing the sound I did before from this setup, but it doesn't look like I'm going to be able to without spending even more money on troubleshooting steps.
izgoblin
Jr. Member
 
Posts: 18
Joined: Tue Aug 06, 2019 10:56 am

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby Votan » Mon Sep 23, 2019 2:24 pm

Hi izgoblin,
I'm really sorry for what happens to you with a hobby supposed to give us pleasure and joy.
Audio Technica’s verdict about the causes of your problem seems to me funny, even though the unipivot’s setup is a pain in the a$$.
I sincerely wish the best for you, whatever decisions you make on the subject.
Prime Signature/10"3DR/Finite Element(FE) platform/ADS/Lyra Titan/VPI Ring/WW Silver Eclipse 8 Phono Cable/Groove+ SRX MkII Phono Stage/Moon 740 Pre/Moon 820 PSU/ATC 100 Active Speakers/AQ Niagara IC/WW Silver Electra A/C,FE Ref Rack/RPG Room Treatm.
User avatar
Votan
Senior Member
 
Posts: 176
Joined: Sun Dec 02, 2018 4:59 pm
Location: Greece

Re: JMW-9 tonearm with Audio Technica AT33PTG/II compatibili

Postby Stringreen » Mon Sep 23, 2019 4:50 pm

Twisting the cable is a bad idea. A/S nearly doesn't matter at all. If you must use a/s use the VPI gizmo, and set it jut barely working. Azimuth is very important for good sound - use the Fozgometer and its record. Make sure the arm is set properly on its spike and that it moves freely in all planes.
Stringreen
Senior Member
 
Posts: 483
Joined: Wed Aug 27, 2014 10:27 am

Previous

Return to Support Forum

Who is online

Users browsing this forum: No registered users and 19 guests

x