Oil/Grease leaking from my Prime...?

Oil/Grease leaking from my Prime...?

Postby VinBob » Fri Dec 21, 2018 7:53 pm

Hi All,

Has anyone ever experienced an oily deposit coming from the under side of their Prime? I have a ground wire that is connected to the screw bolted into under the bearing and it would appear that a slow leak of oil is traveling down and along the wire and I end up with this small puddle of oil under the turntable.

Any thoughts/ideas on what may be going wrong? I don't think it would have anything to do with tightening the screw but happy to try anything at this point!

Cheers,
Vin.
VPI Prime | VAS Nova Special 0.4mV | Phoenix Engineering Eagle & Roadrunner | Sutherland 20/20 | Bryston BP-26/MPS-2 & 4B Cubed | Focal 826W Chorus V LE | SVS SB-1000 | Naim DAC-V1 | Rega Apollo-R
User avatar
VinBob
Senior Member
 
Posts: 670
Joined: Wed Aug 27, 2014 8:09 pm

Re: Oil/Grease leaking from my Prime...?

Postby VinBob » Thu Dec 27, 2018 2:46 pm

Anyone have any thoughts/ideas...?

Happy Holidays to you all...!

Cheers,
Vin.
VPI Prime | VAS Nova Special 0.4mV | Phoenix Engineering Eagle & Roadrunner | Sutherland 20/20 | Bryston BP-26/MPS-2 & 4B Cubed | Focal 826W Chorus V LE | SVS SB-1000 | Naim DAC-V1 | Rega Apollo-R
User avatar
VinBob
Senior Member
 
Posts: 670
Joined: Wed Aug 27, 2014 8:09 pm

Re: Oil/Grease leaking from my Prime...?

Postby Brf » Thu Dec 27, 2018 8:12 pm

The only thing that it could be is the oil in the grease used to lubricated the inverted bearing migrating down the bearing shaft with the aid of both gravity and capillary action. I can’t think of any other explanation.
User avatar
Brf
Site Admin
 
Posts: 3651
Joined: Tue Aug 26, 2014 9:23 am

Re: Oil/Grease leaking from my Prime...?

Postby VinBob » Thu Dec 27, 2018 10:18 pm

Thanks Brf - So is this normal? I wouldn't have thought so and was wondering if anyone else has experienced this. I just want to understand whether something needs to be adjusted or am I using the wrong grease which FYI, I am using the one that everyone seems to recommend made by 'Super Lube'.

Cheers,
Vin.
VPI Prime | VAS Nova Special 0.4mV | Phoenix Engineering Eagle & Roadrunner | Sutherland 20/20 | Bryston BP-26/MPS-2 & 4B Cubed | Focal 826W Chorus V LE | SVS SB-1000 | Naim DAC-V1 | Rega Apollo-R
User avatar
VinBob
Senior Member
 
Posts: 670
Joined: Wed Aug 27, 2014 8:09 pm

Re: Oil/Grease leaking from my Prime...?

Postby Brf » Fri Dec 28, 2018 8:40 am

More likely a result of too much grease will pressurize the grease and cause it to flow. If you clean and relube your bearing with the correct amount of lube, I highly doubt that it will happen again.
User avatar
Brf
Site Admin
 
Posts: 3651
Joined: Tue Aug 26, 2014 9:23 am

Re: Oil/Grease leaking from my Prime...?

Postby VinBob » Fri Dec 28, 2018 9:42 am

Thanks Brf - I thought I had put the right amount on but I guess maybe not. If there was too much grease, I would have expected the grease/oil to flow above onto the platter on the shiny bearing area and not underneath as it has done so.

Can you please remind me what would be the right measure of grease to apply? I know I didn’t get any resistance when putting the platter back in place which I believe can be a sign of too much grease...
VPI Prime | VAS Nova Special 0.4mV | Phoenix Engineering Eagle & Roadrunner | Sutherland 20/20 | Bryston BP-26/MPS-2 & 4B Cubed | Focal 826W Chorus V LE | SVS SB-1000 | Naim DAC-V1 | Rega Apollo-R
User avatar
VinBob
Senior Member
 
Posts: 670
Joined: Wed Aug 27, 2014 8:09 pm

Re: Oil/Grease leaking from my Prime...?

Postby madrac » Fri Dec 28, 2018 11:51 am

I use about a 1/4 teaspoon of white lithium grease (Super Lube Synthetic item no 21030) on my VPI Classic.
madrac
Senior Member
 
Posts: 119
Joined: Sun Jan 03, 2016 9:36 am

Re: Oil/Grease leaking from my Prime...?

Postby Brf » Fri Dec 28, 2018 2:57 pm

VinBob wrote:Can you please remind me what would be the right measure of grease to apply? I know I didn’t get any resistance when putting the platter back in place which I believe can be a sign of too much grease...
Attachments
VPI Lubrication.JPG
VPI Lubrication.JPG (44.44 KiB) Viewed 180 times
User avatar
Brf
Site Admin
 
Posts: 3651
Joined: Tue Aug 26, 2014 9:23 am

Re: Oil/Grease leaking from my Prime...?

Postby VinBob » Fri Dec 28, 2018 4:32 pm

Thanks gents - I may have used a little more but I am still scratching my head as to why it would have leaked below and not come out of the platter onto the bearing area on the plinth itself...

Cheers,
Vin.
VPI Prime | VAS Nova Special 0.4mV | Phoenix Engineering Eagle & Roadrunner | Sutherland 20/20 | Bryston BP-26/MPS-2 & 4B Cubed | Focal 826W Chorus V LE | SVS SB-1000 | Naim DAC-V1 | Rega Apollo-R
User avatar
VinBob
Senior Member
 
Posts: 670
Joined: Wed Aug 27, 2014 8:09 pm

Re: Oil/Grease leaking from my Prime...?

Postby madrac » Fri Dec 28, 2018 6:09 pm

Yes, that is a head scratcher. I'd expect you would have seen it on the upper plinth &/or bearing shaft assembly... unless, somehow however unlikely, it is wicking down the shaft assembly to the underside of the table to the wire... assume the nut is tight and no play in the shaft...
madrac
Senior Member
 
Posts: 119
Joined: Sun Jan 03, 2016 9:36 am

Next

Return to Support Forum

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 3 guests

x