New Cartridge - Weird Chirping Sound

New Cartridge - Weird Chirping Sound

Postby jaragaki » Sun Feb 10, 2019 4:30 pm

I just mounted a Kiseki Blue NS on my Prime. All is well except for a very weird "chriping" sound in the left channel during the outer grooves only. The best I can describe the sound is a woodblock playing in the background. It's not revolutions related; it's a random beat (but near 60 bpm). It's not noticeable on loud passages and disappears after about 1/2" into the vinyl.

Have checked connection, and pivot. No anti-skate except for 1 twist on the cable.

Am I missing anything? Anyone experience the same chirping effect?
jaragaki
Jr. Member
 
Posts: 22
Joined: Thu Oct 22, 2015 10:03 am

Re: New Cartridge - Weird Chirping Sound

Postby Stringreen » Sun Feb 10, 2019 6:31 pm

just wondering if you checked if the rear of the cartridge is making contact with an occasional warp in the record/etc.
Stringreen
Senior Member
 
Posts: 395
Joined: Wed Aug 27, 2014 10:27 am

Re: New Cartridge - Weird Chirping Sound

Postby jaragaki » Sun Feb 10, 2019 11:54 pm

Tail is up a bit, though the whole cartridge body rides pretty low. Thanks for the input
jaragaki
Jr. Member
 
Posts: 22
Joined: Thu Oct 22, 2015 10:03 am

Re: New Cartridge - Weird Chirping Sound

Postby Brf » Mon Feb 11, 2019 10:49 am

A couple of suggestions.

Make sure....

1) ...the platter bearing is clean and lubricated
2) ...the pivot spike assembly is tight. Also, make sure the pivot spike is secured and tight in the assembly
3) ...the VTA tower and dog leg support pillar grub screws are tightened
4) ...the table is level
5) ...the tonearm cable is relaxed and not over twisted.
User avatar
Brf
Site Admin
 
Posts: 3735
Joined: Tue Aug 26, 2014 9:23 am

Re: New Cartridge - Weird Chirping Sound

Postby audiom3 » Mon Feb 11, 2019 2:29 pm

If I'm understanding your description correctly, this is an issue with the Blue NS. I have spoken with a few people who have this same issue. I describe it as a metallic sound. I rip a lot of vinyl and on quiet passages. I get a chinking kind of sound. It's like the cantilever is making contact with the metal body when it hits an imperfection in the vinyl. Needless to say, I haven't had much luck with the Blue NS. I have always gotten some fairly nasty transient distortion in the right channel and no amount of trouble shooting has lessened it. So it's been at Soundsmith for inspection for nearly 2 months and I haven't heard back yet (it only has around 100 hours on it).
Classic w/ 3D arm & VTA Tower; Kiseki Blue N.S.; Benz Micro Wood SL; Sutherland 20/20 Phono Preamp
User avatar
audiom3
Senior Member
 
Posts: 259
Joined: Sat Oct 24, 2015 2:44 pm

Re: New Cartridge - Weird Chirping Sound

Postby Fast-n-Bulbous » Sun Feb 17, 2019 1:25 am

Curious if this is the sound you are hearing (or similar): https://soundcloud.com/mr_b-1/click/s-kL5qF
I started noticing this sound at the beginning of LPs about 6 months or so ago. Have no idea what it is, but maybe it could be my new Hana.
table: VPI SSM Reference
arm: Reed 3Q, 10.5", Cocobolo
cartridge: Hana Shibata SL
phono pre: Nagra BPS
recording device: Sound Devices SD-702
preamp/DAC: Benchmark DAC2 HGC
amp: Benchmark AHB2
speakers: KEF LS50 + SVS SB16-Ultra
User avatar
Fast-n-Bulbous
Member
 
Posts: 25
Joined: Sun Dec 24, 2017 2:57 pm


Return to Support Forum

Who is online

Users browsing this forum: danomar and 2 guests

x