Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
We Need your Feedback and Recommendations on the new Forum
#21
(02-26-2022, 02:50 PM)Johnny Wrote: We need the forum to automatically resize an image resolution to the appropriate acceptable size.  I just tried posting a picture from my iPhone and got a system response that the image was too large.

Hey Johnny,

I haven't had that issue yet, is that only from your phone?
Reply
#22
(03-04-2022, 03:55 PM)Mat Wrote:
(02-26-2022, 02:50 PM)Johnny Wrote: We need the forum to automatically resize an image resolution to the appropriate acceptable size.  I just tried posting a picture from my iPhone and got a system response that the image was too large.

Hey Johnny,

I haven't had that issue yet, is that only from your phone?

Anything larger than 500K will not post.
VPI Avenger Direct (Serial #0001 Big Grin ), Fatboy gimbal 12”, various carts, Von Schweikert E SE, Pass XP20, Pass X260.8 monoblocks, PS Audio PST and DS DAC, Sonore ultraRendu, Matrix X-SPDIF2
Reply
#23
Hey all been diving into settings to see what I can do about that. I have some people I want to make moderators but it looks like I need to do a bit more of setting up on that too. At the moment the admin side is basically either you are a member or you have like full control of the entire site! Working on adjusting that and will get mods active.
Reply
#24
Great news.  All the power, just not ALL the power.   

I remember MyBB having a distinction between admins, mods and super mods.  It might depend on what you think the roles  and usage might be.  Some of the work (like changing the MyBB link at the top of the forum) might take an admin, but doing regular cleanup could be a mod or super mod.  

It might be worth it to give admin permissions on a limited basis - that way some of the overflow work of getting the site right would get done - then just demote those users back to mod/super once done.  Simple agreement that could be negotiated.
Reply
#25
Bug 
Hello Everyone-

  I was looking at cables at Audio Sensibility and noticed a link they have directly to VPI Forums. I click on it but no surprise  the link doesn't work. It is located here: https://audiosensibility.com/blog/produc...cc-silver/

Otherwise, from home page(of AS) go to Products -->Phono Cables and you will be looking directly at the VPI link. It made me think of all the companies out there that may all have dead links to VPI now, with the new site up & running. We could possibly ask members to post back to this forum whenever they find this and someone could contact these companies with the new link address.

Just thought I mention this in case no one has run into this, FWIW    Idea
Later, Robes-
Cool  
Reply
#26
Thanks, Robes.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)